Silverfast for 9950F under Mac OS 10.5 aka Leopard

flatbed scanners for Canon

carbon
Visitor
Posts: 3
Joined: Thu Jan 10, 2008 10:37 pm

Silverfast for 9950F under Mac OS 10.5 aka Leopard

Postby carbon » Thu Jan 10, 2008 10:42 pm

I used Silverfast SE a lot as Photoshop Plugin under Mac OS 10.4 for scanning Slides. Silverfast always gave me nicer colors than other scan-programs.

I've just installed Mac OS 10.5 and the information-page says, that Leopard isn't compatible with my 9950F (with Silverfast). Is there an update planned or do I have to use an other scan-program in the feature (i don't hope so)? If yes, when will the update be available?

Thanks
Thomas

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Postby LSI_Heidorn » Tue Jan 22, 2008 9:24 am

Dear carbon,
did you simply try to run SF on Leopard ?!

I am saking because the Canon 8800F works fine, so you could give our testers a hint before they worked their way to verifying the 9950F...

Greetings,

Nils Heidorn

carbon
Visitor
Posts: 3
Joined: Thu Jan 10, 2008 10:37 pm

Postby carbon » Tue Jan 22, 2008 6:44 pm

Jep, i tried it and unfortunately it didn't work.

I use SilverFast SE (D6.4.4r6 iSE). The Scanner is connected via USB. It works great with the Canon-Software. But with Silverfast I always get a error - message saying "No Scanner found". Then the program closes. This means, that I'm never seeing the program - screen itself. The error occures just after displaying the splash screen.
It doesn't matter if I use the standalone - application or the Photoshop-Plugin.

As I said, I used Silverfast under 10.4 and never had a problem. So it must be a 10.5 issue.

I hope this is detailed enough. If you use more information or if I should e-mail you the SF-log file, please let me know.

Thanks
Thomas

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Postby LSI_Heidorn » Wed Jan 23, 2008 5:00 pm

Dear Thomas,
i was thinking of trying out the current version, 644 has slim chances of running on Leo !

You can try the current version as demo if you like, however i forwarded the request to test the 9950 on leo to our test team.

Greetings,

Nils heidorn

carbon
Visitor
Posts: 3
Joined: Thu Jan 10, 2008 10:37 pm

Postby carbon » Wed Jan 23, 2008 7:54 pm

Hi Nils,

thanks for the hint. I just downloaded the demo-version of 6.5 SE. This one works fine. (So your test-engineers don't have to verify it). I tried 6.4.4 because I'm a registered user and basically I'm happy with the functionality which 6.4 SE gives me.

Is planned to develop a 6.4 - Version for Leopard or do I have to upgrade to 6.5?

Regads,
Thomas Kopp

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Postby LSI_Heidorn » Thu Jan 24, 2008 9:09 am

Dear Thomas,
thanks for the Heads up with 6.5.5 !

To be honest, it is not planned to make 644 Leo compatible due to obvious reasons :-(
Did you check our update pricing from 6.4x to 6.5xx ?

I'll forward your result to out testing !

Greetings,

Nils Heidorn


Return to “Canon”

Who is online

Users browsing this forum: No registered users and 1 guest