HELP: Output bears no resemblance to scan preview window

flatbed scanners for Canon

Rob Faucher
Visitor
Posts: 2
Joined: Fri Nov 25, 2005 3:25 pm
Location: Toronto
Contact:

HELP: Output bears no resemblance to scan preview window

Postby Rob Faucher » Fri Nov 25, 2005 3:37 pm

I tried the demo versions of SilverFast SE and SE Plus for the 9900f and found that there is a rather significant problem: the output (file or photoshop CS import) bears NO resemblance to the Silverfast scan preview. It is as if the output is the completely uncorrected (raw) version. All my colour spaces have been properly setup , so this is more than a gamut/profile issue.

I am using Windows XP with the latest updates and my scanner is connected by USB 2. I have used Canon's own driver as well as v**s**n and did not encounter a problem like this. The output in Silverfast's own window after a scan is gorgeous and I would like to get that result into a TIFF file or photoshop.

Is this a driver issue? I am currently using the latest driver 8.2.7.0

Thanks
Rob

User avatar
RAG
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Fri Nov 25, 2005 7:56 pm

Rob,

If you scan straight to a TIFF file and then open the file in Photoshop do you experience the same issue?
Member in good standing - NAPP
A picture is worth a thousand words! :-)

Rob Faucher
Visitor
Posts: 2
Joined: Fri Nov 25, 2005 3:25 pm
Location: Toronto
Contact:

Tried that

Postby Rob Faucher » Fri Nov 25, 2005 8:40 pm

I did scan to a TIFF file and bring it into photoshop, the results were the same. The snafu seems to happen when silverfast takes the image out of its own buffer and either writes it to a file or transfer it to photoshop.

User avatar
RAG
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Fri Nov 25, 2005 8:48 pm

Rob,

I recommend completing a support request form at the following link. (Note that you should enter "Demo" in place of a serial number)

Link:
http://www.silverfast.com/problemreport ... opic=Usage
Member in good standing - NAPP

A picture is worth a thousand words! :-)


Return to “Canon”

Who is online

Users browsing this forum: No registered users and 1 guest