Unknow image distortion

All problems are not listed anywhere

Moderator: LSI_Ketelhohn


dwenstrom
Visitor
Posts: 1
Joined: Sat Jan 28, 2017 5:11 pm
Scanner: Plustek 8200i scanner
SilverFast Product: Ai Studio

Unknow image distortion

Postby dwenstrom » Sat Jan 28, 2017 5:23 pm

Scanning a slide I sometimes get strange distortions in the image. I'm using the "Slide/Edit fast" workflow, so I'm not sure where this distortion is happening. Even if I switch to 1:1 and see the actual end result (which looks OK) the final image may be distorted. Often if I just re-do the process it will come out OK. Very confusing. A sample of one I'm seeing (see attached image, specifically the distortion around the boat).

Anyone have any ideas where or how this happens?
Attachments
Windmill Loon Lake blow dist.jpg
Look at the distortion around the boat
Windmill Loon Lake blow dist.jpg (591.42 KiB) Viewed 589 times

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Unknow image distortion

Postby LSI_Ketelhohn » Wed Feb 01, 2017 4:53 pm

Dear user,

What kind of film material are you using?
Is that maybe a Kodachrome film? Dense/Dark Areas of Kodachrome film can block the scanner's infrared channel. That can cause false corrections in dark areas. For that film you either must deactivate iSRD and switch to SRDx or use a mask around the effected area.

Kind regards,
Arne


Return to “All other problems”

Who is online

Users browsing this forum: No registered users and 1 guest