Timestamp in saved file and other problems

All problems are not listed anywhere

Moderator: LSI_Ketelhohn


gottwavo
Visitor
Posts: 1
Joined: Sun Oct 02, 2016 6:50 pm
Scanner: Canon 9000F Mark II
SilverFast Product: Ai Studio

Timestamp in saved file and other problems

Postby gottwavo » Sun Oct 02, 2016 7:00 pm

I am using Silverfast Ai Studio to scan my 24x36mm film negatives. This works, the result is good.
However I have a few problems and don't find a solution.

1) The files that I save with batch processing (Stapel-Scan) do not have a time stamp. Time ist 00:00 for every file saved. The date however is captured. Is there a way to change that or is this a feature or bug?

2) When I do a preview scan I always have to manualy find the single frames by pressing Str-Alt-F. Is there a way to do this automatically after the preview scan?

3) When I start the scan I always have to select the correct directory and modify the filename to my needs. How can I force the software to remember the last settings?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Timestamp in saved file and other problems

Postby LSI_Ketelhohn » Fri Oct 07, 2016 4:30 pm

Dear user,

The creation date currently only saves the date. We already had several requests to include the timestamp and will include that in a future update.

Because there are several frame finding modes based on the scanner and film type this function is not executed automatically.

You can save and load settings including the name in the Frame menu.

Kind regards,
Arne


Return to “All other problems”

Who is online

Users browsing this forum: No registered users and 1 guest