Snapscan 1236S

flatbed scanners for Agfa

CS
Visitor
Posts: 2
Joined: Thu Sep 19, 2002 12:55 am
Location: UK

Snapscan 1236S

Postby CS » Thu Sep 19, 2002 1:01 am

Why does my snapscan work in OS 9 with Silverfast 5/Scanwise on PBk G4 via SCSI to Firewire converter but not when using OS X 10.1.5 and scanwise 2.1fc2/Silverfast 6 for OSX. Agfa just do not respond, tried changing the capability files, config vars etc. but must be missing something. Help has anyone else worked out how to do this, I would love to upgrade to Silverfast 6 but may have to switch to v**s**n which does work.

User avatar
LSI_Flyvbjerg
LSI Staff
LSI Staff
Posts: 666
Joined: Mon Feb 04, 2002 1:00 am
Location: Kiel

Postby LSI_Flyvbjerg » Thu Sep 19, 2002 7:11 am

Many SCSI scanners do not work with MAC OS 10.1.5 and higher. The reason is because we are using calls to the SCSI manager, which were valid for systems upto 10.1.2. OS 10.1.5 and higher seem to break this kind of SCSI support. We have already ported some of our projects to the new OSX function calls, but we have to do this for all projects individually.
Since the SnapScan 1236 project has not the highest priority, I have to ask for patience :( .
I don?t think that AGFA can help with this problem.

Eric.

CS
Visitor
Posts: 2
Joined: Thu Sep 19, 2002 12:55 am
Location: UK

Snapscan 1236

Postby CS » Thu Sep 19, 2002 1:24 pm

Thanks Eric. Do you have a rough timeframe for the 1236 project - 1 month,3,6 months or longer.
Can I assume from your comment that you build components for Silverfast or for someone else?

User avatar
LSI_Flyvbjerg
LSI Staff
LSI Staff
Posts: 666
Joined: Mon Feb 04, 2002 1:00 am
Location: Kiel

Postby LSI_Flyvbjerg » Thu Sep 19, 2002 3:29 pm

Currently, there is no shedule for the Snapscan project, but I would expect an OS10.2 version withing 1-3 month.

Eric.


Return to “Agfa”

Who is online

Users browsing this forum: No registered users and 2 guests