SnapScan 1236S not found

flatbed scanners for Agfa

Pere
Visitor
Posts: 1
Joined: Tue Dec 27, 2005 7:06 pm

SnapScan 1236S not found

Postby Pere » Tue Dec 27, 2005 7:10 pm

Hello. I just would like to know if someone has had so many troubles with an Agfa scanner as I'm having. This is the story: I have a SnapScan 1236S. It worked perfectly with any Windows prior to XP. When I switched to XP I had to stop using it because Agfa had discontinued producing scanners and releasing drivers. Recently I found SilverFast and thought that I could start using again my lovely SnapScan. No way. I've tried everything, but the device is never found. It's not a scsi card (LSI Logic 53C810) issue, because if I connect any other scsi device it works perfectly, it's just the bloody scan that appears to be missing. I updated the ASPI driver, tried with the demo versions of SilverFst SE and SilverFast Ai (the SilverFast Application and also just the Twain), using different scsi id's. No way, it's like any scanner was connected. Has anybody had the same problem with a 1236S and managed to fix it? Thanks.

User avatar
RAG
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Tue Dec 27, 2005 11:16 pm

Pere,

SilverFast does not provide the driver required for the scanner to work. That would come from Agfa or Microsoft. Once you manage to get the scanner recognized by the OS SilverFast will work.
Member in good standing - NAPP
A picture is worth a thousand words! :-)


Return to “Agfa”

Who is online

Users browsing this forum: No registered users and 3 guests