Moderation

Posts regarding web site functionality

Moderator: Administrator

vendee
Visitor
Posts: 3
Joined: Mon Jul 02, 2018 9:31 am
Scanner: Plustek Opticfilm 7500i
SilverFast Product: SE

Moderation

Postby vendee » Tue Jul 10, 2018 9:43 am

I made a post to the "Imaging in general" forum eight days ago and it has not yet appeared. Is there a problem with moderation?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Moderation

Postby LSI_Ketelhohn » Tue Jul 10, 2018 1:11 pm

No there are no problems. But I do not see any older postings from you. I checked the forum today and yesterday.

Did you have any links in your post?

Kind regards,
Arne

vendee
Visitor
Posts: 3
Joined: Mon Jul 02, 2018 9:31 am
Scanner: Plustek Opticfilm 7500i
SilverFast Product: SE

Re: Moderation

Postby vendee » Tue Jul 10, 2018 6:10 pm

Hi Arne, no there were no links in my post. I hit the "Submit" button and saw the displayed message about my post not appearing until it had passed moderation but the post never appeared. I guess I'll just try again.

Thanks.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Moderation

Postby LSI_Ketelhohn » Wed Jul 11, 2018 10:05 am

Now I see your post. :-)

Kind regards
Arne


Return to “About this web site”

Who is online

Users browsing this forum: No registered users and 1 guest