Problems scanning Whites/Highlights

General topics about SilverFast

Moderator: LSI_Moeller


Diego Shock
Visitor
Posts: 7
Joined: Fri Oct 03, 2008 5:11 pm

Problems scanning Whites/Highlights

Postby Diego Shock » Wed Sep 02, 2009 11:16 pm

Hi There,
I am having alot of trouble scanning some of my negatives.
When i scan negatives that have a lot of white , especially negs with good detail in the whites the scan seem to lose all the detail in the whites, alsi these scan come through very over exposed. I have tried different film types in the negafix dialog but to no avail. Also I have tried using the various expose controls but cannot get the detail or contrast into the image.
There is a cyan / blue vignette cast around the image that I am guessing is from the lens. I can dial alot of this cast out but end up with a very washed out , overexposed and unusable image.
I have noticed before that in some of my scans, highlight that have detail in the neg gets burnt out and i end up having to rebuild this detail in photoshop. I have tried rescanning for this detail but to no avail. I am guessing both these issues I am having are connected to a setting or something that I am doing wrong but i have adjusted both the auto pip and mid pip but have not got good results.
Any suggestions on this problem i am having would be appreciated.
Regards,
D

LSI_Luebker
SilverFast Master
SilverFast Master
Posts: 591
Joined: Mon May 07, 2007 9:43 am

Re: Problems scanning Whites/Highlights

Postby LSI_Luebker » Thu Sep 03, 2009 3:27 pm

Dear Diego Shock,

have you already tried using the exposure slider in the NegaFix dialog ?
Please try lowering the exposure here, if this does not work you can edit the curves in the expert dialog (you would need a SilverFast Ai version in order to have the expert dialog)
best regards,

Thomas Luebker,
LaserSoft Imaging AG

Diego Shock
Visitor
Posts: 7
Joined: Fri Oct 03, 2008 5:11 pm

Re: Problems scanning Whites/Highlights

Postby Diego Shock » Thu Oct 01, 2009 2:47 pm

Thanks Thomas.
The neg a fix /expert dialog works a treat.
When I adjust the global curve for all of my scans, the curve is a right angle. Looking at the dialog box the sharp right angle is on the right hand side of the box. Is this common or is there another setting I should know about?

Regards,
D

LSI_Luebker
SilverFast Master
SilverFast Master
Posts: 591
Joined: Mon May 07, 2007 9:43 am

Re: Problems scanning Whites/Highlights

Postby LSI_Luebker » Fri Oct 02, 2009 4:09 pm

Dear Diego Shock,

I would just change certain profiles in the expert dialogue as different filmtypes and sometimes even different filmstrips form the Same type varie.
best regards,

Thomas Luebker,
LaserSoft Imaging AG


Return to “About SilverFast”

Who is online

Users browsing this forum: No registered users and 1 guest