Unable to scan at 5000 dpi with XE

All the problems with PIE film scanners only

edwardkaraa1
Visitor
Posts: 2
Joined: Sun Jun 11, 2017 1:37 pm
Scanner: Prime Film XE
SilverFast Product: SE

Unable to scan at 5000 dpi with XE

Postby edwardkaraa1 » Sun Jun 11, 2017 1:42 pm

Hello,

I have been using the XE for over a month now, scanning at resolutions between 2700 to 3600 dpi, but never tried to scan at the highest optical resolution of 5000 dpi. When I tried it today, the scan comes out distorted in the height direction. It looks like it was stretched horizontally. Scanning at 5000 dpi with CyberviewX does not reproduce this problem. Any idea what could be the problem?

Thanks!

Edward

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4092
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Unable to scan at 5000 dpi with XE

Postby LSI_Ketelhohn » Mon Jun 12, 2017 1:03 pm

Dear Edward,

The manufacturer driver SilverFast is using currently has an issue. The manufacturer is already aware of the issue and currently working to solve this. An updated driver will be included in our next update.

Kind regards,
Arne

edwardkaraa1
Visitor
Posts: 2
Joined: Sun Jun 11, 2017 1:37 pm
Scanner: Prime Film XE
SilverFast Product: SE

Re: Unable to scan at 5000 dpi with XE

Postby edwardkaraa1 » Thu Jun 15, 2017 5:45 am

Thank you very much Arne!

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4092
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Unable to scan at 5000 dpi with XE

Postby LSI_Ketelhohn » Thu Jun 15, 2017 4:12 pm

You are welcome. :-)


Return to “PIE”

Who is online

Users browsing this forum: No registered users and 3 guests