Search found 6 matches

by BEIGE
Fri Apr 09, 2004 6:00 pm
Forum: UMAX
Topic: Mac G5
Replies: 2
Views: 4795

ya, i have a dual G5 with a Powerlook 2100XL and a Belkin SCSI/fw adapter and it all works. you get the best results with the fw adapter with a SCSI ID of 2 but other than that, it's working good. little hiccups here and there but no kernel panics or anything
by BEIGE
Fri Jan 23, 2004 6:05 pm
Forum: OSX - PANTHER Problems
Topic: NO SCANNER FOUND - check delay not long enough
Replies: 3
Views: 1895

it works with the job manager. still i prefer to use the batch mode because i do tweaks in photoshop first and rarely want my scans in the same directory. but i'll use it in the meantime. thanks.
by BEIGE
Fri Jan 23, 2004 5:50 pm
Forum: OSX - PANTHER Problems
Topic: NO SCANNER FOUND - check delay not long enough
Replies: 3
Views: 1895

it happens in batch mode. i will try the job manager.
by BEIGE
Thu Jan 22, 2004 8:01 pm
Forum: OSX - PANTHER Problems
Topic: NO SCANNER FOUND - check delay not long enough
Replies: 3
Views: 1895

NO SCANNER FOUND - check delay not long enough

well i managed to get my touchy Umax Powerlook 2100XL/Belkin SCSI to firewire adapter/SF6/Panther/dual G5 setup working fine (SCSI ID 2 IS YOUR FRIEND) but one thing that is still a problem is that i can't use batch mode. when SF6 checks for the scanner to do the second scan, it says that the scanne...
by BEIGE
Wed Jan 21, 2004 10:53 pm
Forum: OSX - PANTHER Problems
Topic: still no go in panther.
Replies: 28
Views: 22408

i just got a Belkin SCSI/fw adapter and i can verify that Silverfast AI 6 works fine with a Powerlook 2100XL, Panther and a dual G5. i noticed that i was getting weird colouration and lines through previews and scans in both v**s**n and SF6 but then i changed the SCSI ID to 2 with the machine off, r...
by BEIGE
Sat Sep 20, 2003 8:30 pm
Forum: OSX - JAGUAR Problems
Topic: SCSI scanner doesn't reliably show up in OS X
Replies: 1
Views: 3645

SCSI scanner doesn't reliably show up in OS X

i'm finding that in OS X (both Jaguar and the Panther beta) that i can't reliably get silverfast to see my scanner, despite it clearly being visible to the system in the apple system profiler. i also tried to move my Zip disk and broken SCSI burner out of the chain and then couldn't get Silverfast t...

Go to advanced search