What latest OSX version with a Quato Lynx A3?

flatbed scanners for Quato

Prigent
Visitor
Posts: 2
Joined: Sat Jan 16, 2016 2:29 pm
Scanner: Quato Lynx A3, Epson perfection V750, Nikon Coolscan 8000, first Nikon Coolscan 4000 with SF-200, second Nikon Coolscan 4000 with SA30 Adapter Roll films
SilverFast Product: Ai Studio

What latest OSX version with a Quato Lynx A3?

Postby Prigent » Sat Jan 16, 2016 2:43 pm

I have replaced the very old Powermac Quad G5 2.5, with and Adaptec 29160 inside and Tiger OS X, and installed a Mac Pro 8 core 2.8, with an Atto Card ULD5, so what latest OS X version will work with that mac pro and your old PFU 2400 v.6.6.2.r5?
The Atto Card works under Mavericks, and I don't know if I have to install a previous version system on another hard disk, for using the silverfast application with the Quato Lynx Pro or not.
So do you have the answer? Or do you plane to update that old PFU version?
Thank you.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: What latest OSX version with a Quato Lynx A3?

Postby LSI_Ketelhohn » Tue Jan 26, 2016 3:26 pm

Dear customer,

Have you previously used this device with SilverFast? Is the scanner maybe also known by another name?
I can not find it in our list of supported devices.
SilverFast is always individually tailored to devices and only works with supported scanners.

Kind regards,
Arne Ketelhohn.

Prigent
Visitor
Posts: 2
Joined: Sat Jan 16, 2016 2:29 pm
Scanner: Quato Lynx A3, Epson perfection V750, Nikon Coolscan 8000, first Nikon Coolscan 4000 with SF-200, second Nikon Coolscan 4000 with SA30 Adapter Roll films
SilverFast Product: Ai Studio

Re: What latest OSX version with a Quato Lynx A3?

Postby Prigent » Tue Jan 26, 2016 6:24 pm

Hello Arne

As I have written, the driver is PFU 2400. So It seems that should work under OS X 10.4, 10.5, and 10.6.8, that's all.
No hope of update?
Thank you.
Regards.

Prigent

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: What latest OSX version with a Quato Lynx A3?

Postby LSI_Ketelhohn » Tue Feb 09, 2016 3:28 pm

Dear Prigent,

No sorry we would need the manufacturer to write new drivers for the more current operating systems.
Unfortunately they are no longer available.

Kind Regards,
Arne Ketelhohn.


Return to “Quato”

Who is online

Users browsing this forum: No registered users and 2 guests