Error In Scan Start >> Cannot calibrate scanner

Problems with Mac OS 10.3 (Panther)

Moderator: LSI_Luebker


quakers
Visitor
Posts: 1
Joined: Fri Feb 06, 2004 12:28 pm

Error In Scan Start >> Cannot calibrate scanner

Postby quakers » Fri Feb 06, 2004 1:01 pm

My Umax Powerlook 1000 give this message "Error In Scan Start >> Cannot calibrate scanner" when I want to scan in reflective mode. In transparent mode everything works fine. I read older threads about this problem but the advices doesn't solve my problem. I tried the webupdate too but the message is: "No update available "

Technical data:

The scanner is connected on firewire.
SilverFast version: 6.1.0 r5

OS: MacOSX 10.3.2
dual 2 GHz processor Power PC G5
Memory: 2GB DDR

Many thanks

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Tue Feb 10, 2004 10:11 am

Dear user,

use the manual download, please.

Go to : http://www.silverfast.com/sf-download/ai6/en.html

choose your scanner - the Problem should be fixed with our latest version !

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

KARTAN
Visitor
Posts: 2
Joined: Tue Feb 17, 2004 2:37 am

"Canot calibrate scanner"--Me, too

Postby KARTAN » Tue Feb 17, 2004 2:41 am

I saw these posts about my identical problem. However, when I try the link provided for the download it calls for a name andd password, Help!
Peter Valeta

Erik N
Visitor
Posts: 4
Joined: Mon Feb 23, 2004 3:29 pm

Re: Error In Scan Start >> Cannot calibrate scanner

Postby Erik N » Mon Feb 23, 2004 3:46 pm

I have a customer with the same problem:
PL1000 connected with firewire.
OS: MacOSX 10.3.2
PB G4

BUT using version 6.2.0r4 of Silverfast.

Could he be doing something wrong or could it be that this problem isn't really fixed?



quakers wrote:My Umax Powerlook 1000 give this message "Error In Scan Start >> Cannot calibrate scanner" when I want to scan in reflective mode. In transparent mode everything works fine. I read older threads about this problem but the advices doesn't solve my problem. I tried the webupdate too but the message is: "No update available "

Technical data:

The scanner is connected on firewire.
SilverFast version: 6.1.0 r5

OS: MacOSX 10.3.2
dual 2 GHz processor Power PC G5
Memory: 2GB DDR

Many thanks

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Thu Feb 26, 2004 9:37 am

Dear Mr. Valeta,

please register with your serial number, to get your User ID & Password.

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

Nye Hughes
Visitor
Posts: 3
Joined: Thu Sep 23, 2004 6:38 pm

Postby Nye Hughes » Thu Sep 23, 2004 6:51 pm

I am having a the same problem. ie. Umax Powerlook 1120 gives this message "Error In Scan Start >> Cannot calibrate scanner".

However, for me it is happening in transparent mode but not reflective mode. I have just updated to Silverfast version 6.2.2r1 but the problems persists. I have filled in a problem report form but have not recieved a reply. Please can you help, as my patience is wearing thin!

Techinical Data:

Scanner connected on firewire
Silverfast version 6.2.2r1
OS: Panther 10.3.5
dual 1.25 GHz processor Power PC G4

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Mon Oct 11, 2004 1:01 pm

Dear Nye,

do you use a multimonitor envoirement ?
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

Nye Hughes
Visitor
Posts: 3
Joined: Thu Sep 23, 2004 6:38 pm

Postby Nye Hughes » Mon Oct 11, 2004 1:04 pm

No, just a single monitor

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Fri Jan 28, 2005 9:02 am

Dear Nye,

I hope you have no longer problems, but as this is a little bit older now, I just want to check if you are fine. :D

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

Nye Hughes
Visitor
Posts: 3
Joined: Thu Sep 23, 2004 6:38 pm

Problem resolved

Postby Nye Hughes » Fri Jan 28, 2005 11:23 am

Everything seems to work now, I'm not aware what happened to resolve the problem, i think it was installing the lastest software version.

Thanks, Nye

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Fri Jan 28, 2005 3:24 pm

Dear Nye,

thanx for the feedback !

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

pkemp
Visitor
Posts: 1
Joined: Tue Jun 21, 2005 8:29 pm

Cannot calibrate scanner

Postby pkemp » Tue Jun 21, 2005 8:41 pm

Same problem. Came after upgrade to OS 10.3.9. Prescan works great on reflective (I have not tried transparent) but as soon as the scan mode starts I get the message "An error occurred at the start of the image process. Cannot calibrate scanner." I have followed alll suggestions to date, including upgrading to SilverFast 6.4.2r1a, which is the latest available. I desperately need to use my scanner. Any help would be greatly appreciated. Thanks.

Scanner: UMAX 1000
Firewire
OS 10.3.9


Return to “OSX - PANTHER Problems”

Who is online

Users browsing this forum: No registered users and 3 guests