SilverFast on OSX2.2

Problems with OSX and Jaguar

Moderator: LSI_Luebker


LSI_Support
LSI Staff
LSI Staff
Posts: 491
Joined: Mon Jun 18, 2001 1:00 am

SilverFast on OSX2.2

Postby LSI_Support » Thu Nov 21, 2002 5:35 pm

LSI currently cannot give a guarranty for OSX 10.2.2 compatibility.

All software test which concluded in SilverFast's OSX Jaguar approval refer to the Jaguar OSX 10.2.1!!

sarni
Visitor
Posts: 1
Joined: Mon Dec 02, 2002 6:15 am

Postby sarni » Mon Dec 02, 2002 6:19 am

Oh great. Maybe you should prominently display your disclaimer on the ORDER page so people with jaguar don't get ripped off.

petemac
Visitor
Posts: 9
Joined: Wed Jun 12, 2002 1:00 am

Postby petemac » Tue Jan 28, 2003 1:00 pm

It works fine sarni, I think Silverfast are just backing themselves up, it's not their fault Apple keep updating the OS every other month.

I've used the Silverfast 6 on OSX.2.2/OSX.2.3 with no problems.

tmoore
Visitor
Posts: 4
Joined: Wed Feb 05, 2003 1:02 am
Location: Chicago

OS 10.2.3

Postby tmoore » Wed Feb 05, 2003 1:07 am

I am running OS 10.2.3. AI 6 isn't working for me connected to a Microtek 8700 scanner. I have been able to scan a wallet size image at 300dpi a couple of times. If I change the resolution or size factor, no dice. The progress bar goes to 100% and freezes. The scan is not written to file. This is using the standalone app. Nothing works using the Photoshop 7 plugin.

Any clues?

t

petemac
Visitor
Posts: 9
Joined: Wed Jun 12, 2002 1:00 am

Postby petemac » Wed Feb 05, 2003 10:49 am

Does the Microtek software (Scanwizard) work ok?
Try deleting Photoshop 7 and Silverfast 6 Ai, then try a fresh install starting with P/S 7.

tmoore
Visitor
Posts: 4
Joined: Wed Feb 05, 2003 1:02 am
Location: Chicago

Postby tmoore » Wed Feb 05, 2003 3:09 pm

Yes, the Mircrotek Software works alone and with Photoshop.

petemac
Visitor
Posts: 9
Joined: Wed Jun 12, 2002 1:00 am

Postby petemac » Wed Feb 05, 2003 3:24 pm

In the past if you were going to install Scanwizard and Silverfast then S/Wiz would have to be installed before S/fast because it can cause communication problems the other way around, is this the way you introduced the software?

Have you tried the above suggestion of installing fresh copies of P/S 7 and S/fast 6 Ai also?

tmoore
Visitor
Posts: 4
Joined: Wed Feb 05, 2003 1:02 am
Location: Chicago

Postby tmoore » Wed Feb 05, 2003 3:45 pm

I installed Silverfast first, then Scanwizard. I installed Scanwizard because I could not get Silverfast to work properly. I will try a reinstall of everything without Scanwizard.

t

tmoore
Visitor
Posts: 4
Joined: Wed Feb 05, 2003 1:02 am
Location: Chicago

Postby tmoore » Wed Feb 05, 2003 9:44 pm

I deleted all remants of Ai6 and Scanwizard and reinstall both starting with Scanwizard. I could not get the standalone SF app to write to file, but the photoshop 7 plugin worked, so I will keep my fingers crossed.

t

petermaz
Visitor
Posts: 4
Joined: Fri Oct 25, 2002 5:33 pm
Location: Tonawanda, NY

Software that is not fully tested should be free beta!

Postby petermaz » Tue Feb 25, 2003 3:49 pm

:x Run with the Jaguar 10.2.4

Yoda
Visitor
Posts: 7
Joined: Thu Apr 17, 2003 12:43 am

SF Ai crash on scan under OSX 10.2.5

Postby Yoda » Thu Apr 17, 2003 12:53 am

I just installed SF6 Ai under 10.2.5 and it works fine both as a standlone app and from within Photoshop 7, WITH ONE EXCEPTION when using it standalone:

Having calibrated to the IT8 targets, if I then go into "Options/CMS/Color Management/Input->Internal" and select "Calibration", and then do a SCAN to disc, it 'unexpectedly quits' just as it's about to start the scan. (Prescans are okay).

Anytbody else get this?

nsnape
Visitor
Posts: 9
Joined: Fri Jan 31, 2003 11:33 pm
Contact:

Postby nsnape » Fri May 16, 2003 7:30 am

I'm running on Jaguar 10.2.6 with absolutely no technical problems. Sometimes deep sleep and the SCSI card can have problems yet those are issues between port comm and MacOsX. Note: the scanner must be turned on before booting (not just logout/in) and thereafter it will be seen , even after sleep. Of course the scanner is best left alone on the chain and not daisy chained to reduce possible conflicts.

LeRoy
Visitor
Posts: 3
Joined: Thu Aug 14, 2003 8:22 pm

Postby LeRoy » Fri Aug 29, 2003 4:14 pm

Of course this begs the big question: What about OSX 10.3 (Panther)? Is LSI ready for it?


Return to “OSX - JAGUAR Problems”

Who is online

Users browsing this forum: No registered users and 2 guests