A solution to 'can't find scanner' error in 10.2.3

Problems with OSX and Jaguar

Moderator: LSI_Luebker


jonhicks
Visitor
Posts: 1
Joined: Tue Jan 14, 2003 11:53 pm
Location: Oxford, England
Contact:

A solution to 'can't find scanner' error in 10.2.3

Postby jonhicks » Wed Jan 15, 2003 12:00 am

I use Silverfast 6 with a UMAX Powerlook 1120 scanner. After recently updating my system software from 10.2.2 to 10.2.3, Silverfast (or anything else) could no longer find my scanner. Umax weren't any help, but after downloading Vue Scan (just to see if it would affected too), I found a way out in its release notes. In System > Library > Extensions were 2 files put there when I tried the UMAX firewire drivers (Which don't support Jaguar - only up to ). Once I deleted these files (I had to boot into OS 9 to do this, as OS X wouldn't let me touch them, depsite being the Admin) Silverfast works again. I hope this is useful to someone!
Cheers
Jon

(Sorry - no witty quote!)

LSI_Sperling_old
LSI Staff
LSI Staff
Posts: 99
Joined: Thu Dec 20, 2001 1:00 am

Postby LSI_Sperling_old » Wed Jan 22, 2003 4:24 pm

Dear Jon -
thanks for your work and solving this problem. It will be a big help for many people. :D

with regards

Christoph Sperling
LaserSoft Imaging AG
- Support -

LSI_Sperling_old
LSI Staff
LSI Staff
Posts: 99
Joined: Thu Dec 20, 2001 1:00 am

Postby LSI_Sperling_old » Wed Jan 22, 2003 4:45 pm

Dear Jon -
thanks for your work and solving this problem. It will be a big help for many people. :D

with regards

Christoph Sperling
LaserSoft Imaging AG
- Support -


Return to “OSX - JAGUAR Problems”

Who is online

Users browsing this forum: No registered users and 2 guests