Slide Feeder SF210 doesn't move to next slide

All the problems with Nikon film scanners

kolja
Visitor
Posts: 6
Joined: Mon Sep 10, 2012 12:53 pm
Scanner: Nikon Coolscan 5000 + Slider SF210
SilverFast Product: Archive Suite
Location: Region Stuttgart

Slide Feeder SF210 doesn't move to next slide

Postby kolja » Thu May 21, 2015 9:34 pm

Hello LSI,

I have updated recently from Silverfast SF-8.2.0r3 to SF-8.5.0r4.
With this update my Slide Feeder SF210 doesn't move to next slide anymore in batch scan.
Result: I got 50 times the same, i.e. first slide scanned.

I couldn't find any setting which would be suitable to change this behaviour to the correct one.
Could you please support ?

best regards
Kolja

Equipment
Windows 7 - 64 bit
Silver Fast Super Coolscan 5000 ED + HDR 8.5.0r4
Slide Feeder SF210

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Slide Feeder SF210 doesn't move to next slide

Postby LSI_Ketelhohn » Tue May 26, 2015 3:06 pm

Dear Kolja,

Please install our latest update.
This issue has been fixed.

Kind regards,
Arne Ketelhohn.

kolja
Visitor
Posts: 6
Joined: Mon Sep 10, 2012 12:53 pm
Scanner: Nikon Coolscan 5000 + Slider SF210
SilverFast Product: Archive Suite
Location: Region Stuttgart

Re: Slide Feeder SF210 doesn't move to next slide

Postby kolja » Thu May 28, 2015 1:04 pm

Dear Arne,

thanks a lot. Works fine again with 8.5.0r5.

kind regards
Kolja


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 2 guests