Scanning APS films with Silverfast 8 and a Nikon 5000ED

All the problems with Nikon film scanners

Exspextations
Visitor
Posts: 4
Joined: Sun Dec 07, 2014 3:19 pm
Scanner: Epson V700 and Nikon 5000ED
SilverFast Product: Archive Suite

Scanning APS films with Silverfast 8 and a Nikon 5000ED

Postby Exspextations » Tue Dec 09, 2014 1:20 pm

Has anybody successfully managed to scan APS films using Silverfast 8 with a Nikon 5000ED with the IA-20(S) accessory fitted, if so are there any tips or tricks on getting it to work consistently?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanning APS films with Silverfast 8 and a Nikon 5000ED

Postby LSI_Ketelhohn » Thu Dec 11, 2014 1:44 pm

Dear customer,

which operating system are you using?
The IA-20(S) is not yet fully supported in SilverFast 8.
But it does work using OS X.
There are however difficulties using Windows operating systems.


Kind regards,
Arne Ketelhohn.

Exspextations
Visitor
Posts: 4
Joined: Sun Dec 07, 2014 3:19 pm
Scanner: Epson V700 and Nikon 5000ED
SilverFast Product: Archive Suite

Re: Scanning APS films with Silverfast 8 and a Nikon 5000ED

Postby Exspextations » Mon Dec 15, 2014 3:18 pm

I'm using Windows 7 SP1 - thanks for the clarification.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanning APS films with Silverfast 8 and a Nikon 5000ED

Postby LSI_Ketelhohn » Thu Dec 18, 2014 2:54 pm

Dear customer,

I have reminded our developers of this issue and one of them will take a look at this early next year.

Kind regards,
Arne Ketelhohn


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 4 guests