Scanner error NikonFS when using SR-21 Film Strip Adapter

All the problems with Nikon film scanners

ArtZ
Visitor
Posts: 3
Joined: Tue Mar 11, 2014 9:10 pm
Scanner: HP Scanjet 8300
SilverFast Product: Ai Studio

Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby ArtZ » Wed Apr 09, 2014 11:27 pm

Hello,

I recently acquired a Nikon LS-40ED and purchased Silverfast 8 (just updated to 8.0.1r44) for Windows 7 64bit.The unit scans slides perfectly. When using the film strip adapter, I cannot get a prescan or preview for any images at all. When I feed a strip in, the scanner takes it in. I click prescan and scanner status says connected, and the prescan indicator bar crawls for about a minute, the the error message from Nikon FS and Silverfast no longer responds. The film strip never moved. I followed the instructions for ADF scans from your pdf file and found the following descrepancies: In preferences there is no option for ADF scans with Auto Frame or Auto Adjust; On the tool bar, there is an icon for eject and Overview, but no icons for Next or Previous image load; Under Select Scan mode, there is no option for ADF Scan. I tried the manufacturer's software, and was able to get the adapter to work both previewing and scanning, so the adapter is functional. So, is the SR-21 Film Strip holder supported by SF8? Any hints to enable this operation?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanner error NikonFS when using SR-21 Film Strip Adapte

Postby LSI_Ketelhohn » Tue Apr 15, 2014 2:35 pm

Dear customer,

Please try downloading the latest update from our website and install it again.
We shortly had a corrupted version online which caused that issue.
But that has been corrected.

Kind regards,
aren Ketelhohn.

alexanderlaurent
Visitor
Posts: 1
Joined: Sun May 22, 2016 7:51 pm
Scanner: Nikon LS-4000 ED

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby alexanderlaurent » Sun May 22, 2016 7:53 pm

Hi there —

I'm having the same issue however I'm using the newest version of SilverFast (8.8) I can't seem to get the software to communicate properly with the scanner to advance the film and give me previews of each frame. Do you have any suggestions as to how to remedy this issue? Thank you.


Alexander

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby LSI_Ketelhohn » Thu Jun 02, 2016 8:40 am

Dear Alexander,

You need to select images through the filmstrip overview.
Bildschirmfoto 2016-05-20 um 17.37.50.png
Bildschirmfoto 2016-05-20 um 17.37.50.png (6.43 KiB) Viewed 567 times

It can be found in the icon bar to the left of the preview.
If you can not see it click the black arrow at the bottom of the bar to scroll it.


Kind regards,
Arne

THIBER
Visitor
Posts: 1
Joined: Thu May 25, 2017 8:26 am
Scanner: Nikon LS V ED
SilverFast Product: SE Plus

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby THIBER » Thu May 25, 2017 8:45 am

Hi ! I just update the Lasersoft 8-8-2 to the latest one (8.8-8..)
The film is not totaly taken by the SF 21 and the various commands like “Prescan, “eject, Scan,…“ are displayed in light grey and not operating.
The previous version was not working well but erraticaily. Any suggestion?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby LSI_Ketelhohn » Fri May 26, 2017 3:28 pm

Dear user,

how long is the film strip

The SA-21 can only take strips of up to six standard 35mm images.

Kind regards,
Arne.

darkwing
Visitor
Posts: 4
Joined: Sun Jun 25, 2017 2:46 pm
Scanner: Nikon Coolscan 4000 ED
Plustek 7200
SilverFast Product: SE Plus

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby darkwing » Sun Jun 25, 2017 2:50 pm

Hello Silverfast.

I experience the same problem with SR-21 strip holder.
I also get exactly the same problem with the IA-20(S)
At the bottom left corner I get a "error from NikonFS" and nothing els happens.

I have not been able to scan anything but the program do recognise that the scanner is there on startup.

please advice.

I have the latest download. The strip i tried with was four frames.

best regards
/Magnus

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby LSI_Ketelhohn » Mon Jun 26, 2017 4:05 pm

Dear Magnus,

that message shows that the scanner itself has sent an error.
Which scanner model and operating system are you using?

Kind regards,
Arne

darkwing
Visitor
Posts: 4
Joined: Sun Jun 25, 2017 2:46 pm
Scanner: Nikon Coolscan 4000 ED
Plustek 7200
SilverFast Product: SE Plus

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby darkwing » Mon Jun 26, 2017 6:31 pm

Im trying to use a Nikon coolscan 4000 ED and i run El Capitan

darkwing
Visitor
Posts: 4
Joined: Sun Jun 25, 2017 2:46 pm
Scanner: Nikon Coolscan 4000 ED
Plustek 7200
SilverFast Product: SE Plus

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby darkwing » Mon Jun 26, 2017 6:33 pm

Sorry, i forgot my manners.

Hello Arne.
Thank you for your reply.


best regards
/Magnus

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby LSI_Ketelhohn » Tue Jun 27, 2017 2:22 pm

Dear Magnus,

The message itself means that the scanner has sent an error message.

Please open the OS X System report.
Apple symbol -> about this Mac -> System Report... -> Hardware/Firmware.
Check the product version (this is actually the firmware version). It should be 1,10.
An older firmware is not compatible with the latest driver.

Is the scanner connected directly to your Mac?
Do not use a FireWire cascade (daisy chain).

Are there any fluorescent lights near the scanner?
In some rare cases these can cause issues.

Kind regards,
Arne

darkwing
Visitor
Posts: 4
Joined: Sun Jun 25, 2017 2:46 pm
Scanner: Nikon Coolscan 4000 ED
Plustek 7200
SilverFast Product: SE Plus

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby darkwing » Tue Jun 27, 2017 5:51 pm

Hi Arne.

When I open it I find this information
"FireWire-buss:

Maxhastighet: Upp till 800 Mbit/sek

LS-4000 ED:

Tillverkare: Nikon
Modell: 0x4001
GUID: 0x90B54001FFFFFF
Maxhastighet: Upp till 400 Mbit/sek
Anslutningshastighet: Upp till 400 Mbit/sek
Underenheter:
LS-4000 ED Unit:
Enhetens programvaruversion: 0x10483
Enhetens Spec-ID: 0x609E
Revision av fast programvara: 0x0
Produktrevisionsnivå: 1,05
Underenheter:
LS-4000 ED SBP-LUN:"

The device is connected through a firewire/thunderbolt converter since there are no firewire ports on my IMac.
Yes, the scanner is connected straight to the computer.

No, I do not have any florescent lights.

I appreciate the help and hope we can find a solution.

best regards
/Magnus

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4171
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Scanner error NikonFS when using SR-21 Film Strip Adapter

Postby LSI_Ketelhohn » Fri Jun 30, 2017 11:26 am

Dear Magnus,

Yes unfortunately your scanner has an outdated firmware installed.
The Nikon firmware update tools however are very old and require an outdated operating system like OS X 10.6 or Windows XP.

Kind regards,
Arne


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 3 guests