Nikon Coolscan 4000 and SA21 don't work

All the problems with Nikon film scanners

walkerr
Visitor
Posts: 1
Joined: Sun Jun 21, 2015 6:28 pm
Scanner: Nikon 4000 and 9000
SilverFast Product: Archive Suite

Nikon Coolscan 4000 and SA21 don't work

Postby walkerr » Sun Jun 21, 2015 6:35 pm

I have never been able to get the SA21 negative feeder to work with my Coolscan 4000 and version 8 of Silverfast (I'm running the most current version of the software). As as soon as I try anything to get the negative strip to feed into the scanner, I get a NikonFS error. This same scanner works perfectly with other scanning software, including v**s**n. Any ideas other than reinstalling Silverfast, which I've done? Also what are the precise steps that I should follow for a scan using this model scanner with the SA21? Any documentation that I read shows buttons and features that aren't present in my software. I'm running on Mac OS 10.10.3, but the problem has been present for years. Thanks.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Nikon Coolscan 4000 and SA21 don't work

Postby LSI_Ketelhohn » Mon Jun 29, 2015 9:23 am

Dear customer,

please make sure your scanner is using the latest firmware.
Some devices where sold with an older firmware which is not fully compatible with some adapters.
The new Firmware is still available from Nikon.
Unfortunately updating the firmware will require an older NikonScan 3 version and an operating system which still can run that.

Kind regards,
Arne Ketelhohn


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 3 guests