NIKON COOL SCAN V ED NOT SCANNING FILM STRIP

All the problems with Nikon film scanners

ghixson4
Visitor
Posts: 1
Joined: Thu Jul 06, 2017 1:13 am
Scanner: COOLSCAN V ED

NIKON COOL SCAN V ED NOT SCANNING FILM STRIP

Postby ghixson4 » Thu Jul 06, 2017 11:40 pm

Nikon coolscan v ed not scanning the whole strip only the first image, so i dont see all the images on the strip and cant get to the other images- any ideas?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: NIKON COOL SCAN V ED NOT SCANNING FILM STRIP

Postby LSI_Ketelhohn » Fri Jul 07, 2017 5:00 pm

Dear user,

you can select which image to work on in the filmstrip overview.
The overview is located in the icon bar to the left of the preview area.
It is one of the last icons in there. In case you can not see it click the little black downwards button at the bottom of the bar.

Kind regards,
Arne

Tomasz
Visitor
Posts: 1
Joined: Sun Oct 15, 2017 8:25 am
Scanner: Nikon coolscan 5000, Epson V700
SilverFast Product: Ai Studio
Contact:

Re: NIKON COOL SCAN V ED NOT SCANNING FILM STRIP

Postby Tomasz » Tue Oct 17, 2017 9:25 am

Hi,
Is your SF Prosper detecting the frames, please? What setting have you on the propoerties?
I am fight with my sf and in my opinion automatic frame detection do not work. A am just after upgrade from 6.6 with amazing manual frame settings. In the new SF version the frame gap is always in the middle of the scanning area.
With regards,
Tomasz

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: NIKON COOL SCAN V ED NOT SCANNING FILM STRIP

Postby LSI_Ketelhohn » Mon Oct 23, 2017 1:34 pm

Dear Tomasz,

That happens when the scanner can not detect the beginning of the film correctly.
Is there a little bit of unexposed film at the start of the strip?
The scanner is looking for a dark border when searching for the beginning of the film.

Kind regards,
Arne


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 3 guests