8.8.0r6 Causing Problems with Nikon Coolscan 5000 with Slide Feeder

All the problems with Nikon film scanners

The Corn
Visitor
Posts: 3
Joined: Sun Aug 11, 2013 5:47 pm
Scanner: Nikon Coolscan 5000
Nikon Coolscan 9000
Epson 4990
Epson V750
SilverFast Product: Ai Studio

8.8.0r6 Causing Problems with Nikon Coolscan 5000 with Slide Feeder

Postby The Corn » Sat Sep 17, 2016 6:24 pm

I just upgraded from 8.8.0r5 to 8.8.0r6 AI Studio. I had no issues at all with 8.8.0r5 but since upgrading to 8.8.0r6 it appears to no longer work properly with my Nikon Coolscan 5000 and slide feeder. I am running Mac OS X EI Captain on all of my Mac's and I am having issues on all of them. One the slide is never ejected, on another it scans to 99% but never completes.

What is the best way to go back to 8.8.0r5 as I had no issues with this?

Is there a known issue with 8.8.0r6 that is being investigated?

Any input would be appreciated.

thanks

Stephen

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4214
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: 8.8.0r6 Causing Problems with Nikon Coolscan 5000 with Slide Feeder

Postby LSI_Ketelhohn » Fri Sep 23, 2016 4:10 pm

Dear Stephen,

Please re-download the latest update from our website and install it again.
There was in deed an issue regarding the LS-5000 when using maximum resolution.
Sorry about that, it has been fixed.

Kind regards,
Arne


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 3 guests