IT8 colour calibration?

General topics about imaging

Posts: 1
Joined: Mon Sep 04, 2017 12:41 am
Scanner: Epson V700
PacificImage XA
SilverFast Product: HDR Studio

IT8 colour calibration?

Postby sandcastle » Mon Sep 04, 2017 12:48 am

Hi there.

I'm trying to figure out how to check if colour calibration has "worked" and is still being applied correctly.

I bought and used SilverFast's targets and it gives me a success message, but I saw a post somewhere saying the IT8 icon should change but it hasn't. How can I tell in software, and per image, if the correct colour calibrated profiles are being used (noting I use HDR studio so save ad HDR TIFF file then process to a jpeg later.

Do these setting remain even if you use any of the "reset" options in the service dialogue, or do you need to redo them?

What about if you delete or reset frame settings?


User avatar
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany

Re: IT8 colour calibration?

Postby LSI_Ketelhohn » Mon Sep 04, 2017 10:39 am

Dear user,

The calibration process will tell you if anything has gone wrong.

If you reset SilverFast you will have to either do the calibration again or reselect the created profile in the preferences' CMS menu for Input.

The profiles created by the IT8 calibration start with SF_T (for transparency), SF_K (for Kodachrome) or SF_R (for Reflective).

Kind regards,

Return to “Imaging in general”

Who is online

Users browsing this forum: No registered users and 2 guests