Clarity on Photoshop compatibility?

Problems with Windows/Mac OS, Photoshop or Twain hosted programs

Moderators: LSI_Moeller, LSI_Ketelhohn


rsleonard
Visitor
Posts: 1
Joined: Sun Jun 04, 2017 1:55 pm
Scanner: Epson V850
SilverFast Product: SE Plus

Clarity on Photoshop compatibility?

Postby rsleonard » Sun Jun 04, 2017 2:01 pm

I just installed SiverFast after receiving my Epson V850. I've now upgraded to SiverFast SE Plus 8.0.

I am running Photoshop CC 2017 (64 bit). There is not import plug in showing for SilverFast.

Am I doing something wrong? If so, where can I find proper documentation on how to appropriately install the plug in?

Thank you in advance.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4203
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Clarity on Photoshop compatibility?

Postby LSI_Ketelhohn » Mon Jun 12, 2017 10:52 am

Dear user,

please make sure you have installed the latest SilverFast update from our website. You require at least SilverFast 8.8 for Photoshop CC.

Kind regards,
Arne


Return to “Host related problems”

Who is online

Users browsing this forum: No registered users and 1 guest