Polaroid Type 55 negative

flatbed scanners for Epson

Posts: 4
Joined: Sun Apr 24, 2016 1:50 pm
Scanner: Epson V750
SilverFast Product: Ai Studio

Polaroid Type 55 negative

Postby thellum » Mon Apr 17, 2017 7:10 pm


I am trying to scan a Polaroid Type 55 BW negative with the edging intact - that is to say, the rough, peel areas around the actual image so the final scan includes the entire negative. However, if I reduce the scan area to be just within the image to get the detail and image quality I want, when I drag the scan area rectangle (red lines) large to now include the entire negative with rough edging, the preview automatically changes to much, much brighter. I have turned *all* automatic view changes to OFF, in both Silverfast (Ai Studio) preferences, as well as 'expert dialog' capability in the Histogram panel. When this much, much brighter view is spontaneously offered, there are no changes I can make whatsoever to bring the scan back down, darker to match what I originally set when the scan area was just within the neg itself (and not including the rough edges). I tried saving the Histogram settings when the scan area is within the image itself, and then when dragged out to include the edges and the images spontaneously gets brighter applying the saved setting. This does nothing beyond a barely perceptible change in density. Ideally, I should be able to capture the density settings with the scan area within the image and have that *set* and immutable, regardless of scan area changes thereafter. Am I missing something?

User avatar
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany

Re: Polaroid Type 55 negative

Postby LSI_Ketelhohn » Fri Apr 21, 2017 4:30 pm

Dear user,

Did you also deactivate the auto option in the NegaFix expert setting's expansion dialog? I am not sure if you mean that by Histogram tab.
Other then that and the auto adjust brighter/darker option in the preferences' auto tab there are no automatic adjustments.

Did you change the rendering intent in the preferences' CMS? Maybe the colorspace rendering is causing the change?

Kind regards,

Return to “Epson”

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests