Descreening

SilverFast DCPro Studio (digital camera)

Harry Putnam
SilverFast User
SilverFast User
Posts: 35
Joined: Sun Nov 06, 2005 6:03 am

Descreening

Postby Harry Putnam » Mon Sep 03, 2007 5:53 pm

Windows XP pro
Athlon64 2.2 Ghz 3400+ 3GB ram

Silverfast 6.5.1r1a

A need to descreen something was what provoked me to upgrade to 6.5 from 6.4.XX.

Trying to use the Descreening filter:

Once the dialog starts. Nearly all preview attempts fail with the message `use a more uniform area' .

What I'm scanning is the facial skin of a baby with some screening evidence.

Eventually a preview will take. But the controls `Adaptation', `sensitivity and `Screen' are not usable... they appear to be disabled.

Pressing preview again causes a major resource usage upswing and takes about 1 minute to complete.

Turning Unsharp mask off (Appears to be on by default) also cause a major delay or even a full stoppage where all silverfast screens are white.
Also causing other apps to be unusable if I try to start something else.

Anyone here have an idea if this is a bug or a local problem?
Silverfast is all thats running.

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Tue Sep 04, 2007 8:05 am

Dear Harry

Ai, SE? Windows XP 32 or 64 bit environment? Which scanner/SilverFast plugin?
Are you sure you booted Windows with the appropriate switches too run smoothly with more than two gigabytes of RAM?

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “DCPro Studio (digital camera)”

Who is online

Users browsing this forum: No registered users and 1 guest