Posts disappearing?

Posts regarding web site functionality

Moderator: Administrator

NickJP
Visitor
Posts: 6
Joined: Fri Nov 28, 2014 1:34 am
Scanner: Braun FS120
SilverFast Product: Ai Studio

Posts disappearing?

Postby NickJP » Sat Nov 29, 2014 11:14 pm

I posted a question yesterday regarding B&W negs having a positive prescan but the full scan being saved as a negative, but this morning I can't find the post. When I click on "View your posts", nothing is found.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4201
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Posts disappearing?

Postby LSI_Ketelhohn » Mon Dec 01, 2014 5:10 pm

Dear customer,

our forum is fully moderated.
All posts are reviewed before posting.
Therefor it can take a little until they appear in the forum.

Kind regards,
Arne Ketelhohn.

klaus_roe
Visitor
Posts: 2
Joined: Thu Aug 31, 2017 10:59 am
Scanner: plustek 7600i
SilverFast Product: Archive Suite

Re: Posts disappearing?

Postby klaus_roe » Sun Sep 03, 2017 8:47 am

Hello.
I am new to this forum.
What does it mean "can take a little"?
I added a new post to the german forum about 4 days ago, still it does not appear.
Have I done something wrong?
A message said that the post was generated and has to be released by admin.

Kind regards
Klaus

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4201
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Posts disappearing?

Postby LSI_Ketelhohn » Mon Sep 04, 2017 10:46 am

Dear Klaus,

At the moment it can take a few days because of the vacation time.

Kind regards,
Arne


Return to “About this web site”

Who is online

Users browsing this forum: No registered users and 1 guest